PT-2024-12480
CVE-2023-34423
·
تاريخ النشر
2024-03-28
·
تاريخ التحديث
2025-10-10
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Survey Maker versions prior to 3.6.4
Description
The issue is a stored cross-site scripting vulnerability. If exploited, an arbitrary script may be executed on the web browser of the user who is logging in to the website using the product with administrative privilege.
Recommendations
For versions prior to 3.6.4, update to version 3.6.4 or later to resolve the issue. As a temporary workaround, consider restricting access to administrative privileges until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾