PT-2024-12774
CVE-2023-39161
·
تاريخ النشر
2024-06-04
·
تاريخ التحديث
2024-06-04
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Discussion Board versions through 2.4.8
Description
The issue affects WP Discussion Board, allowing Content Spoofing and Cross-Site Scripting (XSS) due to improper neutralization of script-related HTML tags in a web page. This can lead to basic XSS attacks.
Recommendations
For versions through 2.4.8, update to a version later than 2.4.8 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾