PT-2024-13212
CVE-2023-45053
·
تاريخ النشر
2024-06-04
·
تاريخ التحديث
2024-06-04
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Content Pilot – Autoblogging & Affiliate Marketing Plugin versions 1.3.3 and earlier
Description
The issue is related to improper neutralization of script-related HTML tags in a web page, which can lead to code injection. This is a basic XSS vulnerability that affects the WP Content Pilot – Autoblogging & Affiliate Marketing Plugin.
Recommendations
For versions 1.3.3 and earlier, update to a version later than 1.3.3 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾