PT-2024-13265

CVE-2023-45635

·

تاريخ النشر

2024-06-04

·

تاريخ التحديث

2024-06-04

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP Darko Responsive Tabs versions prior to 4.0.6
Description The issue is related to an Improper Neutralization of Script-Related HTML Tags in a Web Page, also known as Basic XSS, which allows Code Injection. This enables attackers to inject malicious code into web pages.
Recommendations For versions prior to 4.0.6, update to version 4.0.6 or later to resolve the issue. As a temporary workaround, consider disabling any features that allow user input to be directly injected into web pages until a patch is applied. Restrict access to sensitive areas of the web application to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾