PT-2024-13364
CVE-2023-46630
·
تاريخ النشر
2024-06-04
·
تاريخ التحديث
2024-06-04
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
wpase Admin and Site Enhancements (ASE) versions n/a through 5.7.1
Description
The issue is related to an Improper Authentication vulnerability, which allows accessing functionality not properly constrained by ACLs. This means that certain features or areas of the system can be accessed without the proper authentication or authorization, potentially leading to unauthorized actions.
Recommendations
For versions n/a through 5.7.1, update to a version later than 5.7.1 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive functionality to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾