PT-2024-13466
CVE-2023-47663
·
تاريخ النشر
2024-06-04
·
تاريخ التحديث
2024-06-04
الوصف من
CVSS 3.1
4.6
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Menno Luitjes Foyer versions 1.7.5 and earlier
Description
The issue is related to improper neutralization of script-related HTML tags in a web page, which allows code injection. This is a basic XSS vulnerability that can be exploited to inject malicious code.
Recommendations
For versions 1.7.5 and earlier, update to a version later than 1.7.5 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious code injection until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾