PT-2024-13468

CVE-2023-47679

·

تاريخ النشر

2024-05-17

·

تاريخ التحديث

2024-05-17

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions QODE Interactive Qi Addons For Elementor versions 1.6.3 and earlier
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability, which allows PHP Local File Inclusion. This vulnerability can be exploited to access files on the local system that are outside the intended directory.
Recommendations For versions 1.6.3 and earlier, update to a version later than 1.6.3 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾