PT-2024-14077
CVE-2023-5124
·
تاريخ النشر
2024-01-29
·
تاريخ التحديث
2024-02-05
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Page Builder: Pagelayer WordPress plugin versions prior to 1.8.0
Description
The issue allows attackers with administrator privileges to insert malicious JavaScript inside a post's header or footer code, even when unfiltered html is disallowed, such as in multi-site WordPress configurations.
Recommendations
For versions prior to 1.8.0, update to version 1.8.0 or later to resolve the issue. As a temporary workaround, consider restricting administrator privileges or monitoring post header and footer code for malicious JavaScript until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾