PT-2024-14242
CVE-2023-51684
·
تاريخ النشر
2024-02-01
·
تاريخ التحديث
2024-02-24
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Easy Digital Downloads versions through 3.2.5
Description
The issue affects Easy Digital Downloads, allowing Stored XSS due to improper neutralization of input during web page generation. This can lead to cross-site scripting attacks.
Recommendations
For versions through 3.2.5, update to a version later than 3.2.5 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using potentially vulnerable functions or parameters in the affected plugin until the issue is resolved. At the moment, there is no information about additional mitigation measures.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾