PT-2024-14962
CVE-2023-6456
·
تاريخ النشر
2024-01-22
·
تاريخ التحديث
2024-01-25
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Review Slider WordPress plugin versions prior to 13.0
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitise and escape some of its settings. The attack can be performed even when the unfiltered html capability is disallowed, for example in a multisite setup.
Recommendations
For versions prior to 13.0, update to version 13.0 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to modify plugin settings until the update can be applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾