PT-2024-15005
CVE-2023-6556
·
تاريخ النشر
2024-01-11
·
تاريخ التحديث
2024-01-17
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The FOX – Currency Switcher Professional for WooCommerce plugin for WordPress versions up to, and including, 1.4.1.5
Description
The issue is related to Stored Cross-Site Scripting via currency options due to insufficient input sanitization and output escaping. This allows authenticated attackers with subscriber-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 1.4.1.5, update to a version later than 1.4.1.5 to resolve the issue. As a temporary workaround, consider restricting access to currency options for users with subscriber-level access and above until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾