PT-2024-15020
CVE-2023-6598
·
تاريخ النشر
2024-01-11
·
تاريخ التحديث
2024-01-17
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SpeedyCache plugin for WordPress versions up to, and including, 1.1.3
Description
The issue allows unauthorized modification of data due to a missing capability check on the
speedycache save varniship, speedycache img update settings, speedycache preloading add settings, and speedycache preloading delete resource functions. This makes it possible for authenticated attackers, with subscriber-level access and above, to update plugin options.Recommendations
For SpeedyCache plugin for WordPress versions up to, and including, 1.1.3, update to a version higher than 1.1.3 to resolve the issue.
As a temporary workaround, consider disabling the
speedycache save varniship, speedycache img update settings, speedycache preloading add settings, and speedycache preloading delete resource functions until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾