PT-2024-15102
CVE-2023-6828
·
تاريخ النشر
2024-01-11
·
تاريخ التحديث
2024-01-17
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ARForms Form Builder plugin for WordPress versions up to, and including, 1.5.8
Description
The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The
arf http referrer url parameter is specifically vulnerable to this type of attack.Recommendations
For versions up to, and including, 1.5.8, update to a version higher than 1.5.8 to resolve the issue.
As a temporary workaround, consider restricting access to the
arf http referrer url parameter to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾