PT-2024-15138

CVE-2023-6954

·

تاريخ النشر

2024-03-13

·

تاريخ التحديث

2024-03-13

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Download Manager Pro plugin for WordPress versions up to, and including, 3.2.85
Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the plugin's shortcode(s), allowing authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages. These scripts will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 3.2.85, update to a version later than 3.2.85 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's shortcode(s) to prevent exploitation until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾