PT-2024-15362
CVE-2024-0156
·
تاريخ النشر
2024-03-04
·
تاريخ التحديث
2025-01-08
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Digital Delivery versions prior to 5.2.0.0
Description
A local low privileged attacker could potentially exploit a Buffer Overflow issue, leading to arbitrary code execution and/or privilege escalation.
Recommendations
For versions prior to 5.2.0.0, update to version 5.2.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable component until a patch is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾