PT-2024-15695
CVE-2024-0619
·
تاريخ النشر
2024-07-10
·
تاريخ التحديث
2024-07-12
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Payflex Payment Gateway plugin for WordPress versions up to, and including, 2.5.0
Description
The issue is related to a missing capability check on the
payment callback() function, allowing unauthenticated attackers to update the status of orders. This could potentially lead to revenue loss.Recommendations
For versions up to, and including, 2.5.0, update to a version higher than 2.5.0 to resolve the issue.
As a temporary workaround, consider disabling the
payment callback() function until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾