PT-2024-15714

CVE-2024-0647

·

تاريخ النشر

2024-01-17

·

تاريخ التحديث

2024-05-17

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Sparksuite SimpleMDE versions up to 1.11.2
Description A problematic vulnerability was found in Sparksuite SimpleMDE, affecting an unknown part of the component iFrame Handler. The manipulation leads to cross-site scripting and can be initiated remotely.
Recommendations For versions up to 1.11.2, update to a version later than 1.11.2 to resolve the issue. As a temporary workaround, consider restricting access to the iFrame Handler component until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾