PT-2024-15746

CVE-2024-0682

·

تاريخ النشر

2024-02-27

·

تاريخ التحديث

2026-09-01

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Page Restrict plugin for WordPress versions up to, and including, 2.5.5
Description The issue is related to information disclosure due to the plugin not properly restricting access to posts via the REST API when a page has been made private. This allows unauthenticated attackers to view protected posts.
Recommendations For versions up to, and including, 2.5.5, update to a version later than 2.5.5 to resolve the issue. As a temporary workaround, consider disabling the REST API access to private posts until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾