PT-2024-15747
CVE-2024-0683
·
تاريخ النشر
2024-03-13
·
تاريخ التحديث
2024-03-13
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Bulgarisation for WooCommerce plugin for WordPress versions prior to 3.0.15
Description
The issue is related to missing capability checks on several functions, allowing unauthorized access. This enables unauthenticated and authenticated attackers with subscriber-level access and above to generate and delete labels.
Recommendations
For versions prior to 3.0.15, update to version 3.0.15 or later to resolve the issue.
As a temporary workaround, consider restricting access to the affected functions until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾