PT-2024-15751
CVE-2024-0688
·
تاريخ النشر
2024-01-24
·
تاريخ التحديث
2024-01-31
الوصف من
CVSS 3.1
4.4
متوسطةالمقاييسAV:N/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WebSub (FKA. PubSubHubbub) plugin for WordPress versions up to, and including, 3.1.4
Description
The issue is related to Stored Cross-Site Scripting via plugin settings due to insufficient input sanitization and output escaping. This allows authenticated attackers with administrator-level permissions and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 3.1.4, update to a version higher than 3.1.4 to resolve the issue. As a temporary workaround, consider restricting access to plugin settings to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾