PT-2024-15821

CVE-2024-0789

·

تاريخ النشر

2024-06-19

·

تاريخ التحديث

2024-06-20

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP Maintenance plugin for WordPress versions up to, and including, 6.1.9.2
Description The issue arises from insufficient IP address validation and the use of user-supplied HTTP headers as a primary method for IP retrieval. This allows unauthenticated attackers to bypass maintenance mode by spoofing their IP address.
Recommendations For WP Maintenance plugin for WordPress versions up to, and including, 6.1.9.2, update to a version later than 6.1.9.2 to resolve the issue. As a temporary workaround, consider restricting access to maintenance mode to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾