PT-2024-15910

CVE-2024-0906

·

تاريخ النشر

2024-03-12

·

تاريخ التحديث

2025-03-13

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions f(x) Private Site plugin for WordPress versions up to, and including, 1.2.1
Description The issue allows unauthenticated attackers to obtain page and post contents of a site protected with the f(x) Private Site plugin via the API.
Recommendations For versions up to, and including, 1.2.1, update to a version later than 1.2.1 to resolve the issue. As a temporary workaround, consider restricting access to the API until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾