PT-2024-16095
CVE-2024-10180
·
تاريخ النشر
2024-10-24
·
تاريخ التحديث
2024-10-25
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Contact Form 7 – Repeatable Fields plugin for WordPress versions up to, and including, 2.0.1
Description
The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the
field group shortcode. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages. The injected scripts will execute whenever a user accesses the injected page.Recommendations
For Contact Form 7 – Repeatable Fields plugin for WordPress versions up to, and including, 2.0.1, update to a version higher than 2.0.1 to resolve the issue. As a temporary workaround, consider restricting access to the
field group shortcode to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾