PT-2024-16189
CVE-2024-10325
·
تاريخ النشر
2024-11-08
·
تاريخ التحديث
2024-11-13
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Elementor Header & Footer Builder plugin for WordPress versions up to, and including, 1.6.45
Description
The issue is related to Stored Cross-Site Scripting via REST API SVG File uploads due to insufficient input sanitization and output escaping. This allows authenticated attackers with Author-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses the SVG file.
Recommendations
For versions up to, and including, 1.6.45, update to a version later than 1.6.45 to resolve the issue. As a temporary workaround, consider restricting access to the REST API SVG File uploads until a patch is available. Additionally, limiting user access to Author-level and above can help minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾