PT-2024-16452
CVE-2024-10675
·
تاريخ النشر
2024-11-21
·
تاريخ التحديث
2024-11-21
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
affiliate-toolkit plugin for WordPress versions up to, and including, 3.6.7
Description
The issue is related to Reflected Cross-Site Scripting via a URL due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Recommendations
For versions up to, and including, 3.6.7, update to a version later than 3.6.7 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin's functionality to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾