PT-2024-16513

CVE-2024-1075

·

تاريخ النشر

2024-02-05

·

تاريخ التحديث

2024-02-13

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Minimal Coming Soon – Coming Soon Page plugin for WordPress versions up to, and including, 2.37
Description The issue is due to the plugin improperly validating the request path, making it possible for unauthenticated attackers to bypass maintenance mode and view pages that should be hidden. This results in maintenance mode bypass and information disclosure.
Recommendations For versions up to, and including, 2.37, update to a version higher than 2.37 to resolve the issue. As a temporary workaround, consider restricting access to sensitive pages until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾