PT-2024-16549

CVE-2024-10790

·

تاريخ النشر

2024-11-11

·

تاريخ التحديث

2024-11-13

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Admin and Site Enhancements (ASE) plugin for WordPress versions prior to 7.5.2
Description The issue is related to Stored Cross-Site Scripting via SVG File uploads due to insufficient input sanitization and output escaping. This allows authenticated attackers with custom-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses the SVG file. The feature must be enabled, and specific roles must be configured for the issue to be exploitable.
Recommendations For Admin and Site Enhancements (ASE) plugin for WordPress versions prior to 7.5.2, update to version 7.5.2 immediately to mitigate risks. As a temporary workaround, consider disabling the SVG file upload feature until the update is applied. Restrict access to the ASE plugin to minimize the risk of exploitation, especially for users with custom-level access and above.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾