PT-2024-16593
CVE-2024-10854
·
تاريخ النشر
2024-11-12
·
تاريخ التحديث
2025-01-17
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Buy one click WooCommerce plugin for WordPress versions up to, and including, 2.2.9
Description
The issue is related to a missing capability check on the
buy one click import options AJAX action, allowing authenticated attackers with Subscriber-level access and above to import plugin settings, thus enabling unauthorized modification of data.Recommendations
For Buy one click WooCommerce plugin for WordPress versions up to, and including, 2.2.9, update to a version later than 2.2.9 to mitigate the risk of unauthorized data modification. As a temporary workaround, consider restricting access to the
buy one click import options AJAX action to prevent exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾