PT-2024-17253
CVE-2024-11781
·
تاريخ النشر
2024-12-12
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Smart Agenda – Prise de rendez-vous en ligne plugin for WordPress versions prior to 4.7
Description
The issue is related to Stored Cross-Site Scripting via the plugin's 'smartagenda' shortcode due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions prior to 4.7, update to a version newer than 4.6 to resolve the issue.
As a temporary workaround, consider restricting access to the 'smartagenda' shortcode until a patch is available.
Restrict contributor-level access and above to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾