PT-2024-17344
CVE-2024-11914
·
تاريخ النشر
2024-12-12
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Gutenberg Blocks and Page Layouts – Attire Blocks plugin for WordPress versions up to, and including, 1.9.5
Description
The issue is related to Stored Cross-Site Scripting via the
attire-blocks/post-carousel block due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For versions up to, and including, 1.9.5, update to a version higher than 1.9.5 to resolve the issue.
As a temporary workaround, consider disabling the
attire-blocks/post-carousel block until a patch is available.
Restrict access to pages that use the attire-blocks/post-carousel block to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾