PT-2024-17423

CVE-2024-12061

·

تاريخ النشر

2024-12-18

·

تاريخ التحديث

2024-12-18

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Events Addon for Elementor plugin for WordPress versions up to, and including, 2.2.3
Description The issue concerns insufficient restrictions on which posts can be included via the naevents elementor template shortcode. This allows authenticated attackers with Contributor-level access and above to extract data from private or draft posts created by Elementor that they should not have access to.
Recommendations For versions up to, and including, 2.2.3, update to a version higher than 2.2.3 to resolve the issue. As a temporary workaround, consider restricting access to the naevents elementor template shortcode to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾