PT-2024-17982
CVE-2024-1370
·
تاريخ النشر
2024-03-13
·
تاريخ التحديث
2024-03-13
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Maintenance Page plugin for WordPress versions up to, and including, 1.0.8
Description
The issue is related to unauthorized access of data due to a missing capability check on the
subscribe download function hooked via AJAX action. This allows authenticated attackers, with subscriber access or higher, to download a csv containing subscriber emails.Recommendations
For Maintenance Page plugin for WordPress versions up to, and including, 1.0.8, update to a version higher than 1.0.8 to resolve the issue. As a temporary workaround, consider disabling the
subscribe download function until a patch is available. Restrict access to the AJAX action to minimize the risk of exploitation. Avoid using the affected function in the plugin until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾