PT-2024-18024
CVE-2024-1414
·
تاريخ النشر
2024-03-13
·
تاريخ التحديث
2025-01-22
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Exclusive Addons for Elementor plugin for WordPress versions up to, and including, 2.6.9
Description
The issue is related to Stored Cross-Site Scripting via the Call To Action widget due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 2.6.9, update to a version higher than 2.6.9 to resolve the issue. As a temporary workaround, consider restricting access to the Call To Action widget for users with contributor-level access and above until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾