PT-2024-18091
CVE-2024-1496
·
تاريخ النشر
2024-02-20
·
تاريخ التحديث
2025-03-04
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Featured Image from URL (FIFU) plugin for WordPress versions up to, and including, 4.6.2
Description
The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor access or higher to inject arbitrary web scripts in pages via the
fifu input url parameter, which will execute whenever a user accesses an injected page.Recommendations
For versions up to, and including, 4.6.2, update to a version higher than 4.6.2 to resolve the issue.
As a temporary workaround, consider restricting access to the
fifu input url parameter to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾