PT-2024-18153
CVE-2024-1589
·
تاريخ النشر
2024-04-07
·
تاريخ التحديث
2025-03-24
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SendPress Newsletters WordPress plugin versions 1.23.11.6 and earlier
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, for example, in multisite setups. This is due to the plugin not sanitizing and escaping some of its settings.
Recommendations
For SendPress Newsletters WordPress plugin versions 1.23.11.6 and earlier, update to a version later than 1.23.11.6 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾