PT-2024-18406
CVE-2024-1899
·
تاريخ النشر
2024-02-26
·
تاريخ التحديث
2026-10-10
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Showdownjs versions <= 2.1.0
Description
An issue in the anchors subparser could allow a remote attacker to cause denial of service conditions.
Recommendations
For versions <= 2.1.0, update to a version greater than 2.1.0 to resolve the issue. As a temporary workaround, consider restricting access to the anchors subparser until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾