PT-2024-18474

CVE-2024-1986

·

تاريخ النشر

2024-03-07

·

تاريخ التحديث

2025-03-11

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Booster Elite for WooCommerce plugin for WordPress versions up to, and including, 7.1.7
Description The issue arises from missing file type validation in the wc add new product() function, allowing arbitrary file uploads. This could potentially lead to remote code execution when the user product upload functionality is enabled, exploitable by customer-level attackers and above.
Recommendations For versions up to, and including, 7.1.7, update to a version newer than 7.1.7 to resolve the issue. As a temporary workaround, consider disabling the user product upload functionality until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾