PT-2024-19092
CVE-2024-2185
·
تاريخ النشر
2024-04-09
·
تاريخ التحديث
2025-01-07
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Beaver Builder Addons by WPZOOM plugin for WordPress versions up to, and including, 1.3.4
Description
The issue is related to Stored Cross-Site Scripting via the Image Box widget due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages, which will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 1.3.4, update to a version higher than 1.3.4 to resolve the issue. As a temporary workaround, consider restricting access to the Image Box widget for users with contributor-level access and above until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾