PT-2024-19146

CVE-2024-2200

·

تاريخ النشر

2024-04-09

·

تاريخ التحديث

2025-09-29

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Contact Form by BestWebSoft plugin for WordPress versions up to and including 4.2.8
Description The issue arises from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject arbitrary web scripts via the cntctfrm contact subject parameter. This enables attackers to execute scripts if they can trick a user into performing a specific action, such as clicking on a link.
Recommendations For versions up to and including 4.2.8, update to a version higher than 4.2.8 to resolve the issue. As a temporary workaround, consider restricting access to the cntctfrm contact subject parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾