PT-2024-19235

CVE-2024-22149

·

تاريخ النشر

2024-03-26

·

تاريخ التحديث

2024-03-28

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions CformsII versions through 15.0.5
Description The issue is related to improper neutralization of input during web page generation, which allows stored cross-site scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or other security issues.
Recommendations For versions through 15.0.5, update to a version later than 15.0.5 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾