PT-2024-19303
CVE-2024-22282
·
تاريخ النشر
2024-01-31
·
تاريخ التحديث
2024-02-06
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
SimpleMap Store Locator versions n/a through 2.6.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized actions.
Recommendations
For versions n/a through 2.6.1, update to a version later than 2.6.1 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious scripts from being injected into the website.
Avoid using the SimpleMap Store Locator until the issue is resolved.
At the moment, there is no information about additional mitigation measures.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾