PT-2024-19313
CVE-2024-22292
·
تاريخ النشر
2024-01-31
·
تاريخ التحديث
2024-02-06
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Delower WP To Do versions 1.2.8 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations
For Delower WP To Do versions 1.2.8 and earlier, update to a version later than 1.2.8 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾