PT-2024-20055
CVE-2024-2375
·
تاريخ النشر
2024-07-03
·
تاريخ التحديث
2024-07-12
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WPQA Builder WordPress plugin versions prior to 6.1.1
Description
The issue concerns the WPQA Builder WordPress plugin, where some of its Slider settings are not properly sanitised and escaped. This could allow high-privilege users, such as contributors, to perform Stored Cross-Site Scripting attacks.
Recommendations
For WPQA Builder WordPress plugin versions prior to 6.1.1, update to version 6.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Slider settings for high-privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾