PT-2024-20606
CVE-2024-24839
·
تاريخ النشر
2024-02-05
·
تاريخ التحديث
2024-02-07
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Gordon Böhme, Antonio Leutsch Structured Content (JSON-LD) #wpsc versions 1.6.1 and earlier
Description
The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting. This allows for Stored XSS.
Recommendations
For versions 1.6.1 and earlier, update to a version later than 1.6.1 to resolve the issue.
As a temporary workaround, consider restricting the input to the web page generation function to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾