PT-2024-20690
CVE-2024-2500
·
تاريخ النشر
2024-03-21
·
تاريخ التحديث
2024-03-22
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ColorMag theme for WordPress versions up to, and including, 3.1.6
Description
The issue is related to Stored Cross-Site Scripting via a user's
Display Name due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For versions up to, and including, 3.1.6, update to a version later than 3.1.6 to resolve the issue. As a temporary workaround, consider restricting contributor-level access and above to minimize the risk of exploitation. Additionally, avoid using the
Display Name field in a way that could introduce malicious scripts until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾