PT-2024-21137
CVE-2024-2580
·
تاريخ النشر
2024-03-21
·
تاريخ التحديث
2024-03-21
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
FunnelKit Automation By Autonami versions n/a through 2.8.2
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the web page, potentially leading to unauthorized access or data theft.
Recommendations
For versions n/a through 2.8.2, update to a version later than 2.8.2 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾