PT-2024-21345
CVE-2024-26310
·
تاريخ النشر
2024-02-21
·
تاريخ التحديث
2025-03-18
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Archer Platform versions 6.8 through 6.14 P2 (6.14.0.2)
Description
The issue is related to improper access control, allowing a remote authenticated malicious user to potentially gain access to API information that should only be accessible with extra privileges.
Recommendations
For Archer Platform versions 6.8 through 6.14 P2 (6.14.0.2), update to version 6.14 P2 (6.14.0.2) or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾