PT-2024-21621

CVE-2024-27029

·

تاريخ النشر

2024-03-20

·

تاريخ التحديث

2025-03-28

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions up to 6.7.10/6.8.1
Description The issue is related to an out-of-bounds access in the mmhub client id handling, specifically with cid 0x140. This has been resolved by properly handling the cid.
Recommendations Update to a version later than 6.7.10/6.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the drm/amdgpu module until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2025_0263-1
SUSE-SU-2024:2135-1
SUSE-SU-2024:2203-1
SUSE-SU-2025:0263-1
SUSE-SU-2025:20008-1
SUSE-SU-2025:20028-1
SUSE-SU-2025:20166-1
SUSE-SU-2025:20249-1
USN-6816-1
USN-6817-1
USN-6817-2
USN-6817-3
USN-6878-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾