PT-2024-21907

CVE-2024-27454

·

تاريخ النشر

2024-02-25

·

تاريخ التحديث

2026-10-12

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions orjson versions prior to 3.9.15
Description The issue is related to the orjson.loads function in orjson, which does not limit recursion for deeply nested JSON documents. This can lead to potential exploitation.
Recommendations For versions prior to 3.9.15, update to version 3.9.15 or later to resolve the issue. As a temporary workaround, consider restricting the use of deeply nested JSON documents until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-PWR2-4V36-6QPR
ECHO-858E-FAEA-85EF
OPENSUSE-SU-2024:13735-1
OPENSUSE-SU-2024:13780-1
OPENSUSE-SU-2026:12024-1
OPENSUSE-SU-2026:12033-1
PYSEC-2024-40
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾