PT-2024-22131

CVE-2024-27914

·

تاريخ النشر

2022-09-15

·

تاريخ التحديث

2025-01-02

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 10.0.13
Description An unauthenticated user can provide a malicious link to a GLPI administrator in order to exploit a reflected XSS vulnerability. The XSS will only trigger if the administrator navigates through the debug bar.
Recommendations For versions prior to 10.0.13, update to version 10.0.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the debug bar until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-RCXJ-FQR4-Q34R
ALT-PU-2022-2614
ALT-PU-2022-2624
ALT-PU-2022-2665
ALT-PU-2023-7633
ALT-PU-2024-4487
ALT-PU-2024-4750
ALT-PU-2024-8030
ALT-PU-2024-8094
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾